Sascha1
Новичок
Сообщений: 6
Регистрация: 26.8.2013
Город: Мытищи
Авто: Nissan Teana

16.5.2016, 9:08

Добрый день ! перестал работать разъем OBD II , пробовал подключать разные приборы результата о , такое ощущение что питания нет , мож кто знает где предохранитель ?

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

16.5.2016, 12:43

Sascha1 @ 16.5.2016, 10:08
Добрый день ! перестал работать разъем OBD II , пробовал подключать разные приборы результата о , такое ощущение что питания нет , мож кто знает где предохранитель ?

№ 6 в салоне. Картинка ссылка.

Sascha1
Новичок
Сообщений: 6
Регистрация: 26.8.2013
Город: Мытищи
Авто: Nissan Teana

17.5.2016, 11:14

tvent @ 16.5.2016, 13:43
№ 6 в салоне. Картинка ссылка.

у меня колодка с предохранителями чуть другая , 6 номер целый .

Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

18.5.2016, 6:09

Sascha1 @ 17.5.2016, 12:14
у меня колодка с предохранителями чуть другая , 6 номер целый .

Проверить все подряд. Это минута тестером на 12В.

Sascha1
Новичок
Сообщений: 6
Регистрация: 26.8.2013
Город: Мытищи
Авто: Nissan Teana

18.5.2016, 9:48

tvent @ 18.5.2016, 7:09
Проверить все подряд. Это минута тестером на 12В.

Уже проверил , все рабочие а питания так и нет.

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

18.5.2016, 16:03

Sascha1 @ 18.5.2016, 10:48
Уже проверил , все рабочие а питания так и нет.

Смотрите питание на 16 пине (желтокрасный провод) на самом разъеме.

Sascha1
Новичок
Сообщений: 6
Регистрация: 26.8.2013
Город: Мытищи
Авто: Nissan Teana

18.5.2016, 21:38

tvent @ 18.5.2016, 17:03
Смотрите питание на 16 пине (желтокрасный провод) на самом разъеме.

Смотрел напряжение 0.

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

19.5.2016, 7:44

Sascha1 @ 18.5.2016, 22:38
Смотрел напряжение 0.

Тогда нужно прозванивать цепь от разъема OBD до блока предохранителей.
Проверить розовый и синий провода (пины 6, 14) на разъеме должны быть КАН-шиной. То есть сопротивление между ними должно быть 54-66ом.

z01kz
Новичок
Сообщений: 6
Регистрация: 23.5.2016
Город: Астана
Авто: Nissan Teana

25.5.2016, 4:34

tvent @ 19.5.2016, 10:44
Тогда нужно прозванивать цепь от разъема OBD до блока предохранителей.
Проверить розовый и синий провода (пины 6, 14) на разъеме должны быть КАН-шиной. То есть сопротивление между ними должно быть 54-66ом.


питание нет на колодке obd !
и климат контроль как то странно работает (вкл зажигание вкл кондер а температура стоит на +25)

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

25.5.2016, 4:57

z01kz @ 25.5.2016, 5:34
питание нет на колодке obd !
и климат контроль как то странно работает (вкл зажигание вкл кондер а температура стоит на +25)

Смотреть жгут и распайку OBD. Искать куда идет желтокрасный провод.

z01kz
Новичок
Сообщений: 6
Регистрация: 23.5.2016
Город: Астана
Авто: Nissan Teana

25.5.2016, 5:26

tvent @ 25.5.2016, 7:57
Смотреть жгут и распайку OBD. Искать куда идет желтокрасный провод.


Хорошо ! предохранитель есть на obd ?
если есть подскажите где он !
что можно сделать с климатом ?

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

25.5.2016, 6:22

z01kz @ 25.5.2016, 6:26
Хорошо ! предохранитель есть на obd ?
если есть подскажите где он !
что можно сделать с климатом ?

По схеме на дорестайл это предохранитель № 6. Питание от АКБ. То есть постоянное.
К нему, кроме разъема OBD, подключены:
- слот для чип-ключа
- ЭБУ климатконтроля.
Нужно проверить работу слота, вставив туда чип-ключ без батарейки и включить зажигание.

z01kz
Новичок
Сообщений: 6
Регистрация: 23.5.2016
Город: Астана
Авто: Nissan Teana

25.5.2016, 10:23

tvent @ 25.5.2016, 9:22
По схеме на дорестайл это предохранитель № 6. Питание от АКБ. То есть постоянное.
К нему, кроме разъема OBD, подключены:
- слот для чип-ключа
- ЭБУ климатконтроля.
Нужно проверить работу слота, вставив туда чип-ключ без батарейки и включить зажигание.


могли бы рассказать что будет ?
завестись должна или нет !
климат и за этого тоже не работает ?

Прикрепленное изображение (нажмите на эскиз, для увеличения)
Прикрепленное изображение

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

25.5.2016, 12:31

Если на слот для Брелока питание приходит, то при вставленном брелоке (чип-ключе) без батарейки - машина должна завестись.
ИМХО, предыдущий хозяин специально попутал провода на OBD. Типа защита от угона.
В любом случае - к автоэлектрику!

z01kz
Новичок
Сообщений: 6
Регистрация: 23.5.2016
Город: Астана
Авто: Nissan Teana

26.5.2016, 18:24

tvent @ 25.5.2016, 15:31
Если на слот для Брелока питание приходит, то при вставленном брелоке (чип-ключе) без батарейки - машина должна завестись.
ИМХО, предыдущий хозяин специально попутал провода на OBD. Типа защита от угона.
В любом случае - к автоэлектрику!


Работает ! как Я понял провода местами поменяли !
Где можно посм как должно быть ?

Климатом не могу разобраться !

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

26.5.2016, 19:34

Сервис-мануал на английском ссылка
Файл EC.pdf, страница 371 схема с OBD.
Файл HAC.pdf схемы управления климат контролем.

z01kz
Новичок
Сообщений: 6
Регистрация: 23.5.2016
Город: Астана
Авто: Nissan Teana

10.6.2016, 17:17

tvent @ 26.5.2016, 22:34
Сервис-мануал на английском ссылка
Файл EC.pdf, страница 371 схема с OBD.
Файл HAC.pdf схемы управления климат контролем.


не кто не может мне помочь !!! ???
посм обд на другой теане все провода стоят на месте !!!
все предох целые ! а вот диагностику не могу сделать =(

tvent
Продвинутый Теановод
Сообщений: 4257
Регистрация: 14.6.2012
Город: Москва
Авто: Nissan Teana

10.6.2016, 17:59

И в который раз!
Я не Кашперовский! Лечить машины по интернету не умею!(((

z01kz
Новичок
Сообщений: 6
Регистрация: 23.5.2016
Город: Астана
Авто: Nissan Teana

28.6.2016, 20:24

Сделал 10 амперов перегорает, поставил 15 ам работает =)

Вернуться в “Электрика 2”

1 человек сейчас читает эту тему

Пользователей: 0